Partial outage on the API component.

Incident Report for Envizage Systems

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 22:11 UTC

Investigating

We have noticed partial outage on the API component. We will investigate and follow up with updates on the incident.
Posted Apr 04, 2025 - 21:21 UTC
This incident affected: API.