Partial outage on the API component.
Incident Report for Envizage Systems
Postmortem

There was an issue with the Certificate Manager that is responsible for automatically renewing our Let’s Encrypt SSL certificates resulting to some sub-domains having expired certificates.

Root cause and client impact is still being assessed.

Posted Sep 10, 2021 - 06:37 UTC

Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 20:59 UTC
Investigating
We have noticed partial outage on the API component. We will investigate and follow up with updates on the incident.
Posted Sep 09, 2021 - 19:29 UTC
This incident affected: API.