Partial outage on the API component.
Incident Report for Envizage Systems
Postmortem

An issue with the deployed security micro-service version has caused problems with normal and guest login functionality for about 5 minutes. The version has been rolled back login works without issues.

Posted Jul 21, 2021 - 07:39 UTC

Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 07:27 UTC
Investigating
We have noticed partial outage on the API component. We will investigate and follow up with updates on the incident.
Posted Jul 21, 2021 - 07:17 UTC
This incident affected: API.